您现在的位置是:主页 > 量学公式 >

bitasia

五行-黄金吉V1

2021-11-20 05:08:59量学公式 933人已围观

免费预览:公式描述: 
参数数量: 2
参数1: N天内有, 最小: 1, 最大: 10, 缺省: 3
参数2: N个, 最小: 1, 最大: 10, 缺省: 1
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:
请设置计算参数:
N天内有: Param#0 (1.00--10.00)
N个: Param#1 (1.00--10.00)
用法注释:无
公式源码:}
XA_1:=IF(DATE<1210218,1,0);
XA_2:=IF(NAMELIKE(35) OR NAMELIKE(36),0,1);
XA_3:=DYNAINFO(4)>0;
XA_4:=MA(CLOSE,3);
XA_5:=MA(CLOSE,5);
XA_6:=MA(CLOSE,10);
XA_7:=MA(CLOSE,20);
XA_8:=MA(CLOSE,30);
XA_9:=MA(CLOSE,60);
XA_10:=CLOSE<XA_5 AND XA_5<XA_6 AND XA_6<XA_7 AND XA_7<XA_9;
XA_11:=INBLOCK(1);
XA_12:=INBLOCK(2);
XA_13:=CLOSE/REF(CLOSE,1)>1.097 AND OPEN=CLOSE AND CLOSE=HIGH;
XA_14:=SUM(AMOUNT,1)/SUM(VOL,1)/100;
XA_15:=IF(INBLOCK(2),0.2,IF(INBLOCK(1) AND IF(DATE<1200824,1,0),0.2,0.1));
XA_16:=CLOSE>=ZTPRICE(REF(CLOSE,1),XA_15) AND CLOSE=HIGH;
XA_17:=CLOSE<=DTPRICE(REF(CLOSE,1),XA_15) AND CLOSE=LOW;
XA_18:=HIGH/REF(LOW,10)<1.2 AND CLOSE/OPEN>1.043 AND CLOSE/OPEN<1.095 AND CLOSE/XA_14<1.04 AND XA_14/REF(CLOSE,1)>1.02 AND CLOSE-OPEN>OPEN-LOW AND (HIGH-CLOSE)/CLOSE<0.03 AND (OPEN-LOW)/LOW<0.02 AND CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1);
XA_19:=HIGH/REF(LOW,10)<1.3 AND (COUNT(OPEN>REF(CLOSE,1),4)<4 AND COUNT(CLOSE>REF(CLOSE,1),4)<4) AND CLOSE/OPEN>1.043 AND CLOSE/OPEN<1.195 AND CLOSE/XA_14<1.14 AND XA_14/REF(CLOSE,1)>1.05 AND (OPEN-LOW)/LOW<0.02 AND VOL>REF(VOL,1) AND (XA_11=1 OR XA_12=1);
XA_20:=TOPRANGE(VOL);
XA_21:=IF(PERIOD=1,48,IF(PERIOD=2,16,IF(PERIOD=3,8,IF(PERIOD=4,4,1))));
XA_22:=VOL/REF(VOL,XA_21);
XA_23:=LOWRANGE(VOL);
XA_24:=IF(CLOSE<REF(CLOSE,1),(OPEN+CLOSE)/2,(OPEN+CLOSE)/2);
XA_25:=IF(CLOSE<REF(CLOSE,1),(HIGH+LOW)/2,(HIGH+LOW)/2);
XA_26:=IF(CLOSE<REF(CLOSE,1),OPEN-(OPEN-CLOSE)/3,CLOSE+(OPEN-CLOSE)/3);
XA_27:=IF(CLOSE<REF(CLOSE,1),OPEN-(OPEN-CLOSE)*2/3,CLOSE+(OPEN-CLOSE)*2/3);
XA_28:=(HIGH-LOW)/LOW*100;
XA_29:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
XA_30:=(MIN(CLOSE,OPEN)-LOW)/LOW*100;
XA_31:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
XA_32:=IF(HIGH/LOW>1.04 AND CLOSE/OPEN>1.04,CLOSE,MIN(HIGH,CLOSE));
XA_33:=IF(HIGH/LOW>1.04 AND CLOSE/REF(CLOSE,1)>1.04,XA_24,MAX(LOW,OPEN));
XA_34:=IF(HIGH/LOW>1.04 AND OPEN/CLOSE>1.04,XA_24,MIN(HIGH,OPEN));
XA_35:=IF(HIGH/LOW>1.04 AND OPEN/CLOSE>1.04,OPEN,MIN(LOW,OPEN));
XA_36:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,2)>REF(CLOSE,3) AND REF(CLOSE,3)>REF(CLOSE,4) AND REF(CLOSE,1)/REF(OPEN,4)>1.08;
XA_37:=XA_14>REF(XA_14,1) AND REF(XA_14,1)>REF(XA_14,2) AND REF(XA_14,2)>REF(XA_14,3);
XA_38:=IF(CLOSE>OPEN,XA_32,XA_34);
XA_39:=IF(CLOSE>OPEN,XA_33,XA_35);
XA_40:=(OPEN+CLOSE)/2;
XA_41:=CLOSE>REF(CLOSE,1) AND XA_22>1.78 AND XA_22<3;
XA_42:=CLOSE<REF(CLOSE,1) AND XA_22>1.78 AND XA_22<4;
XA_43:=CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1);
XA_44:=XA_43 AND REF(XA_43,1) AND REF(XA_43,2) AND OPEN>REF(OPEN,1);
XA_45:=OPEN=LOW OR (OPEN-LOW<0.04 AND CLOSE/OPEN>1.05) AND XA_13=0 AND CLOSE>REF(CLOSE,1);
XA_46:=OPEN-LOW=0.01 AND CLOSE>OPEN AND CLOSE/OPEN>1.02 AND COUNT(XA_20>30,5)<1;
XA_47:=OPEN-LOW=0.02 AND CLOSE>OPEN AND (CLOSE/REF(CLOSE,1)>1.04 OR CLOSE/OPEN>1.035) AND COUNT(XA_20>30,5)<1;
XA_48:=XA_30<0.1 AND CLOSE>OPEN AND CLOSE/REF(CLOSE,1)>1.04;
XA_49:=OPEN/REF(CLOSE,1)<1.03 AND CLOSE/REF(CLOSE,10)<1.2 AND CLOSE/REF(OPEN,5)<1.15 AND CLOSE/REF(CLOSE,10)<1.15 AND CLOSE/OPEN>1.01 AND HIGH-LOW>0.03 AND COUNT(XA_36,3)<1 AND XA_20<20 AND CLOSE/REF(40,CLOSE)<1.4;
XA_50:=XA_49 AND (XA_46 OR XA_45) AND CLOSE>XA_4 AND COUNT(XA_45,4)<2 AND COUNT(CLOSE>OPEN,10)<8 AND COUNT(CLOSE>OPEN,6)<5 AND CLOSE/REF(CLOSE,3)<1.1 AND COUNT(XA_14>REF(CLOSE,1),4)<3 AND HIGH-CLOSE>OPEN-LOW;
XA_51:=XA_49 AND (XA_46 OR XA_45) AND XA_16 AND CLOSE/REF(CLOSE,3)<1.15;
XA_52:=XA_49 AND (XA_46 OR XA_45) AND OPEN<CLOSE AND OPEN<REF(CLOSE,1) AND VOL<REF(VOL,1) AND REF(HIGH,3)/OPEN>1.05;
XA_53:=XA_49 AND (XA_46 OR XA_45) AND OPEN<CLOSE AND CLOSE>XA_14 AND XA_14>REF(CLOSE,1) AND OPEN<REF(CLOSE,1) AND VOL>REF(VOL,1);
XA_54:=XA_49 AND (XA_47 OR XA_45) AND CLOSE>XA_14 AND XA_14>REF(CLOSE,1) AND VOL>REF(VOL,1) AND OPEN/REF(CLOSE,1)<1.03;
XA_55:=XA_49 AND (XA_46 OR XA_45) AND XA_14>REF(CLOSE,1) AND REF(XA_40,3)>REF(XA_40,2) AND REF(XA_40,2)>REF(XA_40,1);
XA_56:=COUNT(CLOSE/OPEN>1.03,3)<1 AND REF(CLOSE,2)/REF(CLOSE,1)>1.02 AND REF(XA_20>3,1);
XA_57:=XA_49 AND XA_56 AND (XA_46 OR XA_45) AND XA_14>REF(CLOSE,1) AND REF(XA_40,3)>REF(XA_40,2) AND REF(XA_40,2)>REF(XA_40,1);
XA_58:=REF(XA_16 OR XA_18 OR XA_19,4) OR REF(XA_16 OR XA_18 OR XA_19,3);
XA_59:=XA_49 AND (XA_46 OR XA_45) AND OPEN<CLOSE AND XA_14>REF(CLOSE,1) AND OPEN<REF(CLOSE,1) AND XA_58 AND (OPEN>REF(4,CLOSE) OR OPEN>REF(3,CLOSE));
XA_60:=XA_49 AND XA_45 AND XA_41 AND COUNT(XA_41,10)=1 AND COUNT(CLOSE>REF(CLOSE,1),6)<3 AND CLOSE/REF(CLOSE,3)<1.15;
XA_61:=XA_49 AND OPEN-LOW<=0.01 AND CLOSE>REF(CLOSE,1) AND XA_23>30 AND COUNT(CLOSE>REF(CLOSE,1),6)<3;
XA_62:=XA_49 AND (XA_46 OR XA_45) AND CLOSE/REF(CLOSE,10)<1.15 AND COUNT(CLOSE>REF(CLOSE,1),8)<6;

XA_63:=CLOSE>REF(CLOSE,10) AND LOW<REF(CLOSE,10) AND XA_16;

扫码免登录支付
本文章为付费文章,是否支付1元后完整阅读?

如果您已购买过该文章,[登录帐号]后即可查看




bitasia
文章版权及免责声明 任何访问本网站或阅读网站资源的人,代表已阅读、理解并同意以下声明条款:
1、本网站名称:股票量学堂
2、本站永久网址:www.wutys.cn
3、内容来源:本站所有文章均由公共网络渠道整理而来,仅供大家学习与交流,如有侵权,请联系站长进行删除处理。
4、版权归属:本站所有的资源,版权归原机构或作者所有,本站不对涉及的版权问题负任何法律相关责任。
5、关于侵权与盗版:本站作为信息整理者,对非法转载,盗版行为的发生不具备监控及鉴别能力,本站对于他人实施此类侵权行为不承担 任何责任;本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报。
6、本站资源大多存储在百度云盘,如发现链接失效,请联系我们会第一时间更新。

站点信息

  • 文章统计 390 篇文章
  • 微信方式:扫描二维码,联系我们