您现在的位置是:主页 > 量学公式 >

bitasia

慢牛开启主图_多彩K线-主图

2021-11-21 05:10:32量学公式 1052人已围观

免费预览:{公式名称: 慢牛开启主图
公式描述: 多彩K线-主图
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:
多彩K线注释
看图说明:黄色为倍量柱,白色为并肩平量柱,紫色为缩倍柱,
绿色为10天低量柱,蓝色为50天低量柱,灰色为百日低量柱,
高量柱容易看无标记,!为长阴短柱, 内有红实线为假阴柱。
红色箭头(的前三天)为黄金柱。次黄金柱难判,不标记
C:现价,MA5角度:5日均线的角度。

1.“多彩K线”功能:通过不同色彩,显示大阳\大阴\涨停\跌停\假阴\假阳\跳空\大K线中点,一目了然,非常直观;
2.直观体现“牛股三绝”(倍量不穿,高量不破,跳空不补)的攻防线:在倍量或高量柱虚底自动画线,在跳空缺口底部自动画线;为了简洁,对于相邻3天内出现的攻防线,公式只显示靠前的;
3.当股价处于上升趋势时,一条条攻防线,就组成了“黄金梯”,故同时也可当作近似的黄金梯公式;
4.关键价柱的3121刻度:在倍量、高量、大K线体内,自动画出3121刻度并向右延长。根据这些刻度和王子老师的“3121法则”,可以快速地判断股价后势升跌的力度。也可以用参数开关关闭刻度;
5.画线位置虚实可调;
6.有超短线买卖点提示;也可以用参数开关关闭提示;

公式源码:}
三一:HIGH-(HIGH-LOW)*0.333,NODRAW;
二一:HIGH-(HIGH-LOW)*0.5,NODRAW;
三二:HIGH-(HIGH-LOW)*0.666,NODRAW;
实体三一:OPEN+(CLOSE-OPEN)*0.666,NODRAW;
实体腰线:OPEN+(CLOSE-OPEN)*0.5,NODRAW;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,DYBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,GNBLOCK);
STICKLINE(REF(LOW,1)>HIGH,HIGH,REF(LOW,1),5,0),COLORGRAY;
STICKLINE(REF(HIGH,1)<LOW,LOW,REF(HIGH,1),5,0),COLORGRAY;
C_:CONST(CLOSE),POINTDOT,COLORLIRED;
XA_1:=MA(CLOSE,5);
MA5角度:ATAN((XA_1/REF(XA_1,1)-1)*100)*180/3.1416,NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XA_2:=REF(CLOSE,1);
XA_3:=IF(CLOSE>=1,10000,100000);
XA_4:=1.1*XA_2-49/XA_3;
XA_5:=1.05*XA_2-49/XA_3;
XA_6:=0.9*XA_2+51/XA_3;
XA_7:=0.95*XA_2+51/XA_3;
XA_8:=NAMELIKE(8) OR NAMELIKE(9);
XA_9:=IF(XA_8,CLOSE>=XA_5,CLOSE>=XA_4);
XA_10:=IF(XA_8,CLOSE<=XA_7,CLOSE<=XA_6);
XA_11:=IF(XA_8,HIGH>=XA_5,HIGH>=XA_4);
XA_12:=IF(XA_8,LOW<=XA_7,LOW<=XA_6);
STICKLINE(XA_11,HIGH,MAX(CLOSE,OPEN),0,0),COLORYELLOW;
STICKLINE(XA_12,LOW,MIN(CLOSE,OPEN),0,0),COLORBLUE;
XA_13:=CLOSE>OPEN AND (CLOSE>=XA_5 OR CLOSE>1.05*OPEN-51/XA_3) OR (CLOSE>1000 AND CLOSE>XA_2*1.024);
STICKLINE(XA_13,OPEN,CLOSE,1,0),COLOR0000BB;
XA_14:=CLOSE<OPEN AND (CLOSE<=XA_7 OR CLOSE<0.95*OPEN+49/XA_3) OR (CLOSE>1000 AND CLOSE<XA_2*0.976);
STICKLINE(XA_14,OPEN,CLOSE,1,0),COLORLIGREEN;

STICKLINE(XA_9,OPEN,CLOSE,1,0),COLORYELLOW;


扫码免登录支付
本文章为付费文章,是否支付1元后完整阅读?

如果您已购买过该文章,[登录帐号]后即可查看




bitasia
文章版权及免责声明 任何访问本网站或阅读网站资源的人,代表已阅读、理解并同意以下声明条款:
1、本网站名称:股票量学堂
2、本站永久网址:www.wutys.cn
3、内容来源:本站所有文章均由公共网络渠道整理而来,仅供大家学习与交流,如有侵权,请联系站长进行删除处理。
4、版权归属:本站所有的资源,版权归原机构或作者所有,本站不对涉及的版权问题负任何法律相关责任。
5、关于侵权与盗版:本站作为信息整理者,对非法转载,盗版行为的发生不具备监控及鉴别能力,本站对于他人实施此类侵权行为不承担 任何责任;本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报。
6、本站资源大多存储在百度云盘,如发现链接失效,请联系我们会第一时间更新。

站点信息

  • 文章统计 390 篇文章
  • 微信方式:扫描二维码,联系我们