您现在的位置是:主页 > 量学公式 >

bitasia

启动阳主图

2021-11-20 22:12:32量学公式 1059人已围观

免费预览:公式类型: 技术指标公式-特色型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
涨停价:ZTPRICE(REF(CLOSE,1),0.1),NODRAW,COLORRED;
跌停价:DTPRICE(REF(CLOSE,1),0.1),NODRAW,COLORGREEN;
均价:AMOUNT/VOL/100,NODRAW,COLORCYAN;
昨中位价:IF(FINANCE(3)=0,REF((HIGH+LOW)/2,1),REF((OPEN+CLOSE)/2,1)),NODRAW,COLORLIGRAY;
昨三一位:IF(REF(CLOSE,1)>=REF(OPEN,1),REF(CLOSE-OPEN,1)/3*2+REF(OPEN,1),REF(OPEN-CLOSE,1)/3*2+REF(CLOSE,1)),NODRAW,COLORYELLOW;
XA_1:=FINANCE(7)<60000002048;
XA_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.098 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<0.15;
XA_3:=REF(XA_2,4) OR REF(XA_2,3) OR REF(XA_2,2);
XA_4:=1990501;
XA_5:=DATE<XA_4;
M5:MA(CLOSE,5);
M10:MA(CLOSE,10);
M20:MA(CLOSE,20);
M60:MA(CLOSE,60);
XA_6:=MA(CLOSE,120);
XA_7:=(REF(HIGH,1)+REF(LOW,1)+REF(CLOSE,1)+REF(CLOSE,1))/4;
XA_8:=XA_7*2-REF(HIGH,1);
XA_9:=XA_7+(REF(HIGH,1)-REF(LOW,1));
XA_10:=XA_7*2-REF(LOW,1);
XA_11:=XA_7-(REF(HIGH,1)-REF(LOW,1));
XA_12:=VOL;
XA_13:=IF(REF(CLOSE,1)>REF(OPEN,1) AND OPEN>REF(CLOSE,1)*1.014 AND CLOSE<OPEN*1.02,1,3);
XA_14:=MA(VOL,5);
XA_15:=MA(VOL,12);
XA_16:=MA(VOL,34);
XA_17:=MA(CLOSE,6);
XA_18:=CROSS(XA_17,CLOSE) AND VOL>XA_14*1.2 AND VOL>XA_15*1.2;
XA_19:=VOL>MA(VOL,5)*2 AND VOL>XA_16*3 AND CLOSE<REF(CLOSE,1)*1.05;
XA_20:=XA_11>REF(XA_11,1) OR XA_8>REF(XA_8,1) OR (XA_7>REF(XA_7,1) AND XA_9>REF(XA_9,1) AND XA_10>REF(XA_10,1));
XA_21:=REF(HIGH=LOW,1) OR REF(HIGH=LOW,2) OR REF(HIGH=LOW,3) OR REF(HIGH=LOW,4);
XA_22:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<=(-0.05);
XA_23:=(XA_8-REF(CLOSE,1))/REF(CLOSE,1)<=(-0.02) AND REF(CLOSE,1)>REF(CLOSE,2) OR ((XA_11-REF(CLOSE,1))/REF(CLOSE,1)<=(-0.02) AND REF(CLOSE,1)<REF(CLOSE,2));
XA_24:=(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)<0.03;
XA_25:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)<=0.028;
XA_26:=REF(CLOSE,1)<REF(CLOSE,2) AND LOW<=XA_11 AND XA_3 AND XA_1 AND XA_5 AND OPEN>XA_11 AND NOT(REF(XA_2,1)) AND XA_23 AND XA_24 AND XA_25 AND XA_20 AND NOT(XA_21);
XA_27:=REF(CLOSE,1)>REF(CLOSE,2) AND LOW<=XA_8 AND XA_3 AND XA_1 AND XA_5 AND OPEN>XA_8 AND NOT(REF(XA_2,1)) AND XA_23 AND XA_24 AND XA_25 AND XA_20 AND NOT(XA_21);
XA_28:=REF(CLOSE,1)>REF(CLOSE,2) AND LOW<=XA_11 AND XA_3 AND XA_1 AND XA_5 AND OPEN<=XA_8 AND NOT(REF(XA_2,1)) AND XA_23 AND XA_24 AND XA_25 AND XA_20 AND NOT(XA_21);
XA_29:=REF(CLOSE,1)>REF(CLOSE,2) AND LOW<=XA_8 AND XA_3 AND XA_1 AND XA_5 AND OPEN>XA_8 AND NOT(REF(XA_2,1)) AND XA_23 AND XA_24 AND XA_25 AND XA_20 AND NOT(XA_21);
XA_30:=XA_26 OR XA_27 OR XA_28 OR XA_29;
STICKLINE(XA_30 AND NOT(XA_22),OPEN,CLOSE,3,0),COLOR00B0B0;
STICKLINE(XA_30 AND NOT(XA_22),OPEN,CLOSE,2.7,0),COLOR00CACA;
STICKLINE(XA_30 AND NOT(XA_22),OPEN,CLOSE,2.1,0),COLOR00D9D9;
STICKLINE(XA_30 AND NOT(XA_22),OPEN,CLOSE,1.5,0),COLOR00EAEA;
STICKLINE(XA_30 AND NOT(XA_22),OPEN,CLOSE,0.9,0),COLOR00F9F9;
STICKLINE(XA_30 AND NOT(XA_22),OPEN,CLOSE,0.3,0),COLOR09FFFF;
DRAWICON(XA_30 AND XA_11>REF(XA_11,1) AND NOT(XA_22) AND NOT(REF(XA_19,1)),LOW*0.97,1);
STICKLINE(XA_26,XA_11,XA_11-0.02,3,0),COLORRED;
STICKLINE(XA_27,XA_8,XA_8-0.02,3,0),COLORMAGENTA;
STICKLINE(XA_28,XA_11,XA_11-0.02,3,0),COLORRED;
STICKLINE(XA_29 AND LOW<=XA_11,XA_11,XA_11-0.02,3,0),COLORFF3300;
STICKLINE(REF(XA_26,1) OR REF(XA_27,1) OR REF(XA_28,1) AND XA_7>=OPEN,XA_7,XA_7,4,0),COLOR00CC00;
STICKLINE(REF(XA_26,1) OR REF(XA_27,1) OR REF(XA_28,1) AND XA_7<OPEN,OPEN,OPEN,4,0),COLOR00CC00;
STICKLINE(REF(XA_26,1) OR REF(XA_27,1) OR REF(XA_28,1) AND XA_10>=OPEN,XA_10,XA_10,4,0),COLOR00CC00;
STICKLINE(REF(XA_26,1) OR REF(XA_27,1) OR REF(XA_28,1) AND XA_10<OPEN,XA_9,XA_9,4,0),COLOR00CC00;
STICKLINE(XA_26 AND LOW<=XA_11-XA_11*0.02,XA_11-XA_11*0.02,XA_11-XA_11*0.02,4,0),COLORCYAN;
STICKLINE(XA_26 AND LOW<=XA_11-XA_11*0.035,XA_11-XA_11*0.035,XA_11-XA_11*0.035,4,0),COLORCYAN;
STICKLINE(XA_27 AND LOW<=XA_8-XA_8*0.02,XA_8-XA_8*0.02,XA_8-XA_8*0.02,4,0),COLORCYAN;
STICKLINE(XA_27 AND LOW<=XA_8-XA_8*0.035,XA_8-XA_8*0.035,XA_8-XA_8*0.035,4,0),COLORCYAN;
STICKLINE(XA_28 AND LOW<=XA_11-XA_11*0.02,XA_11-XA_11*0.02,XA_11-XA_11*0.02,4,0),COLORCYAN;

STICKLINE(XA_28 AND LOW<=XA_11-XA_11*0.035,XA_11-XA_11*0.035,XA_11-XA_11*0.035,4,0),COLORCYAN;


XA_31:=MA(CLOSE,5);
XA_32:=MA(CLOSE,10);
XA_33:=MA(CLOSE,20);
XA_34:=MA(CLOSE,60);
XA_35:=MA(CLOSE,120);
XA_36:=XA_31>XA_32 AND XA_32>REF(XA_32,1);
XA_37:=VOL=HHV(VOL,20) OR VOL=HHV(VOL,30) OR VOL=HHV(VOL,50) OR VOL=HHV(VOL,80) OR VOL=HHV(VOL,100);

XA_38:=BARSLAST(XA_37);


扫码免登录支付
本文章为付费文章,是否支付1元后完整阅读?

如果您已购买过该文章,[登录帐号]后即可查看




bitasia
文章版权及免责声明 任何访问本网站或阅读网站资源的人,代表已阅读、理解并同意以下声明条款:
1、本网站名称:股票量学堂
2、本站永久网址:www.wutys.cn
3、内容来源:本站所有文章均由公共网络渠道整理而来,仅供大家学习与交流,如有侵权,请联系站长进行删除处理。
4、版权归属:本站所有的资源,版权归原机构或作者所有,本站不对涉及的版权问题负任何法律相关责任。
5、关于侵权与盗版:本站作为信息整理者,对非法转载,盗版行为的发生不具备监控及鉴别能力,本站对于他人实施此类侵权行为不承担 任何责任;本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报。
6、本站资源大多存储在百度云盘,如发现链接失效,请联系我们会第一时间更新。

站点信息

  • 文章统计 390 篇文章
  • 微信方式:扫描二维码,联系我们