您现在的位置是:主页 > 免费公式 >

bitasia

通达信金钻绝杀主图指标公式

2021-09-14 23:30:36免费公式 306人已围观

X_1:=5;
X_2:=10;
X_3:=REF(CLOSE,1);
X_4:=SMA(MAX(CLOSE-X_3,0),X_1,1)/SMA(ABS(CLOSE-X_3),X_1,1)*10;
X_5:=SMA(MAX(CLOSE-X_3,0),X_2,1)/SMA(ABS(CLOSE-X_3),X_2,1)*10;
X_6:=CLOSE-REF(CLOSE,1);
X_7:=100*EMA(EMA(X_6,6),6)/EMA(EMA(ABS(X_6),6),6);
X_8:=EMA(CLOSE,5);
X_9:=EMA(CLOSE,13);
X_10:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
X_11:=FILTER(X_10,10);
X_12:=BARSLAST(X_11);
X_13:=EMA(HIGH,30)*1.15;
X_14:=REF(X_13,1);
X_15:=EMA(LOW,3)*0.99;
X_16:=EMA(LOW,30)*0.8_;
X_17:=SMA(X_15,10,1);
X_18:=SMA(X_16,10,1);
X_19:=COUNT(X_17/X_18<0.2,5);
X_20:=COUNT(LLV(X_13,10)=X_13,10);
X_21:=REF(COUNT(CLOSE/REF(CLOSE,1)>1.095,30)>=1,1);
X_22:=X_15>X_16 AND LOW<X_16;
X_23:=OPEN<REF(LOW,1) AND CLOSE>OPEN AND CLOSE<REF(LOW,1);
X_24:=X_22 AND X_23;
X_25:=CROSS(X_16,X_15);
X_26:=CROSS(X_13,X_15);
X_27:=REF(HIGH,X_12+2);
X_28:=REF(HIGH,X_12+1);
EMA(LOW,3)*0.99,COLORBLUE;
X_29:=REF(HIGH,X_12);
X_30:=MAX(X_27,X_28);
X_31:=MAX(X_30,X_29);
X_32:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_33:=X_12<150;
X_34:=(OPEN-X_31)/X_31*100<30;
X_35:=(CLOSE-LLV(LOW,X_12))/LLV(LOW,X_12)*100<50;
X_36:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
X_37:=VOL/MA(VOL,5)<3.5;
X_38:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
X_39:=X_32 AND X_33 AND X_34 AND X_35 AND X_36 AND X_37 AND X_38;
STICKLINE(X_24,OPEN,CLOSE,2,0),COLORWHITE;
STICKLINE(X_25,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(X_26,OPEN,CLOSE,2,0),COLORMAGENTA;








bitasia
文章版权及免责声明 任何访问本网站或阅读网站资源的人,代表已阅读、理解并同意以下声明条款:
1、本网站名称:股票量学堂
2、本站永久网址:www.wutys.cn
3、内容来源:本站所有文章均由公共网络渠道整理而来,仅供大家学习与交流,如有侵权,请联系站长进行删除处理。
4、版权归属:本站所有的资源,版权归原机构或作者所有,本站不对涉及的版权问题负任何法律相关责任。
5、关于侵权与盗版:本站作为信息整理者,对非法转载,盗版行为的发生不具备监控及鉴别能力,本站对于他人实施此类侵权行为不承担 任何责任;本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报。
6、本站资源大多存储在百度云盘,如发现链接失效,请联系我们会第一时间更新。

站点信息

  • 文章统计 439 篇文章
  • 微信方式:扫描二维码,联系我们